In short
- CVE-2017-9516 is a MEDIUM (CVSS 5.4) vulnerability affecting craftcms/cms, craft cms (craftcms).
- Chance of exploitation in the next 30 days (EPSS): 2.8%, higher than 86.5% of all vulnerabilities.
- Fix: update to 2.6.2982 or later.
| Package | Affected versions | Patched versions |
|---|
| craftcms/cms Packagist | < 2.6.2982
| 2.6.2982
|
| craft cms | ≤ 2.6.2981
| No fix yet |
Description
Craft CMS before 2.6.2982 allows for a potential XSS attack vector by uploading a malicious SVG file.
NVD description
Craft CMS before 2.6.2982 allows for a potential XSS attack vector by uploading a malicious SVG file.
More vulnerabilities in craftcms/cms
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free