In short
- CVE-2018-0571 is a MEDIUM (CVSS 4.3) vulnerability affecting baserproject/basercms, basercms (basercms).
- Chance of exploitation in the next 30 days (EPSS): 1.1%, higher than 66.4% of all vulnerabilities.
- Fix: update to 4.1.1, 3.0.16 or later.
| Package | Affected versions | Patched versions |
|---|
| baserproject/basercms Packagist | ≥ 4.0.0, < 4.1.1< 3.0.16
| 4.1.13.0.16
|
| basercms | ≥ 3.0.0, ≤ 3.0.15> 4.0.0, ≤ 4.1.0.1
| No fix yet |
Description
baserCMS (baserCMS 4.1.0.1 and earlier versions, baserCMS 3.0.15 and earlier versions) allows remote attackers with a site operator privilege to upload arbitrary files.
NVD description
baserCMS (baserCMS 4.1.0.1 and earlier versions, baserCMS 3.0.15 and earlier versions) allows remote attackers with a site operator privilege to upload arbitrary files.
More vulnerabilities in baserproject/basercms
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free