In short
- CVE-2018-1000112 is a MEDIUM (CVSS 5.3) vulnerability affecting org.jenkins-ci.plugins:mercurial, mercurial (jenkins).
- Chance of exploitation in the next 30 days (EPSS): 0.96%, higher than 61.7% of all vulnerabilities.
- Fix: update to 2.3 or later.
Description
An improper authorization vulnerability exists in Jenkins Mercurial Plugin version 2.2 and earlier in MercurialStatus.java that allows an attacker with network access to obtain a list of nodes and users.
NVD description
An improper authorization vulnerability exists in Jenkins Mercurial Plugin version 2.2 and earlier in MercurialStatus.java that allows an attacker with network access to obtain a list of nodes and users.
More vulnerabilities in org.jenkins-ci.plugins:mercurial
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free