In short
- CVE-2018-1000114 is a MEDIUM (CVSS 4.3) vulnerability affecting org.jenkins-ci.plugins:promoted-builds, promoted builds (jenkins).
- Chance of exploitation in the next 30 days (EPSS): 0.63%, higher than 50.3% of all vulnerabilities.
- Fix: update to 3.0 or later.
Description
An improper authorization vulnerability exists in Jenkins Promoted Builds Plugin 2.31.1 and earlier in Status.java and ManualCondition.java that allow an attacker with read access to jobs to perform promotions.
NVD description
An improper authorization vulnerability exists in Jenkins Promoted Builds Plugin 2.31.1 and earlier in Status.java and ManualCondition.java that allow an attacker with read access to jobs to perform promotions.
More vulnerabilities in org.jenkins-ci.plugins:promoted-builds
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free