In short
- CVE-2018-1000146 is a HIGH (CVSS 8.8) vulnerability affecting org.jenkins-ci.plugins:liquibase-runner, liquibase runner (jenkins).
- Chance of exploitation in the next 30 days (EPSS): 1.5%, higher than 75.1% of all vulnerabilities.
- Fix: update to 1.4.3 or later.
Description
An arbitrary code execution vulnerability exists in Liquibase Runner Plugin version 1.3.0 and older that allows an attacker with permission to configure jobs to load and execute arbitrary code on the Jenkins master JVM.
NVD description
An arbitrary code execution vulnerability exists in Liquibase Runner Plugin version 1.3.0 and older that allows an attacker with permission to configure jobs to load and execute arbitrary code on the Jenkins master JVM.
More vulnerabilities in org.jenkins-ci.plugins:liquibase-runner
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free