In short
- CVE-2018-1000183 is a MEDIUM (CVSS 6.5) vulnerability affecting com.coravy.hudson.plugins.github:github, github (jenkins).
- Chance of exploitation in the next 30 days (EPSS): 1.0%, higher than 63.2% of all vulnerabilities.
- Fix: update to 1.29.1 or later.
Description
A exposure of sensitive information vulnerability exists in Jenkins GitHub Plugin 1.29.0 and older in GitHubServerConfig.java that allows attackers with Overall/Read access to connect to an attacker-specified URL using attacker-specified credentials IDs obtained through another method, capturing credentials stored in Jenkins.
NVD description
A exposure of sensitive information vulnerability exists in Jenkins GitHub Plugin 1.29.0 and older in GitHubServerConfig.java that allows attackers with Overall/Read access to connect to an attacker-specified URL using attacker-specified credentials IDs obtained through another method, capturing credentials stored in Jenkins.
More vulnerabilities in com.coravy.hudson.plugins.github:github
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free