In short
- CVE-2018-1000197 is a HIGH (CVSS 8.1) vulnerability affecting com.blackducksoftware.integration:blackduck-hub, black duck hub (jenkins).
- Chance of exploitation in the next 30 days (EPSS): 0.84%, higher than 58.1% of all vulnerabilities.
- Fix: update to 3.1.0 or later.
Description
An improper authorization vulnerability exists in Jenkins Black Duck Hub Plugin 3.0.3 and older in PostBuildScanDescriptor.java that allows users with Overall/Read permission to read and write the Black Duck Hub plugin configuration.
NVD description
An improper authorization vulnerability exists in Jenkins Black Duck Hub Plugin 3.0.3 and older in PostBuildScanDescriptor.java that allows users with Overall/Read permission to read and write the Black Duck Hub plugin configuration.
More vulnerabilities in com.blackducksoftware.integration:blackduck-hub
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free