In short
- CVE-2018-1000413 is a MEDIUM (CVSS 5.4) vulnerability affecting org.jenkins-ci.plugins:config-file-provider, config file provider (jenkins).
- Chance of exploitation in the next 30 days (EPSS): 0.95%, higher than 61.2% of all vulnerabilities.
- Fix: update to 3.2 or later.
Description
A cross-site scripting vulnerability exists in Jenkins Config File Provider Plugin 3.1 and earlier in configfiles.jelly, providerlist.jelly that allows users with the ability to configure configuration files to insert arbitrary HTML into some pages in Jenkins.
NVD description
A cross-site scripting vulnerability exists in Jenkins Config File Provider Plugin 3.1 and earlier in configfiles.jelly, providerlist.jelly that allows users with the ability to configure configuration files to insert arbitrary HTML into some pages in Jenkins.
More vulnerabilities in org.jenkins-ci.plugins:config-file-provider
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free