In short
- CVE-2018-1000414 is a HIGH (CVSS 8.1) vulnerability affecting org.jenkins-ci.plugins:config-file-provider, config file provider (jenkins).
- Chance of exploitation in the next 30 days (EPSS): 0.83%, higher than 57.7% of all vulnerabilities.
- Fix: update to 3.2 or later.
Description
A cross-site request forgery vulnerability exists in Jenkins Config File Provider Plugin 3.1 and earlier in ConfigFilesManagement.java, FolderConfigFileAction.java that allows creating and editing configuration file definitions.
NVD description
A cross-site request forgery vulnerability exists in Jenkins Config File Provider Plugin 3.1 and earlier in ConfigFilesManagement.java, FolderConfigFileAction.java that allows creating and editing configuration file definitions.
More vulnerabilities in org.jenkins-ci.plugins:config-file-provider
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free