In short
- CVE-2018-1000416 is a MEDIUM (CVSS 6.1) vulnerability affecting org.jenkins-ci.plugins:jobConfigHistory, jobconfighistory (jobconfighistory project).
- Chance of exploitation in the next 30 days (EPSS): 0.84%, higher than 57.9% of all vulnerabilities.
- Fix: update to 2.18.1 or later.
Description
A reflected cross-site scripting vulnerability exists in Jenkins Job Config History Plugin 2.18 and earlier in all Jelly files that shows arbitrary attacker-specified HTML in Jenkins to users with Job/Configure access.
NVD description
A reflected cross-site scripting vulnerability exists in Jenkins Job Config History Plugin 2.18 and earlier in all Jelly files that shows arbitrary attacker-specified HTML in Jenkins to users with Job/Configure access.
More vulnerabilities in org.jenkins-ci.plugins:jobConfigHistory
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free