In short
- CVE-2018-1000527 is a HIGH (CVSS 7.2) vulnerability affecting froxlor/froxlor, froxlor (froxlor).
- Chance of exploitation in the next 30 days (EPSS): 2.6%, higher than 85.5% of all vulnerabilities.
- Fix: update to 0.9.40 or later.
Description
Froxlor version <= 0.9.39.5 contains a PHP Object Injection vulnerability in Domain name form that can result in Possible information disclosure and remote code execution. This attack appear to be exploitable via Passing malicious PHP objection in $_POST['ssl_ipandport']. This vulnerability appears to have been fixed in after commit c1e62e6.
NVD description
Froxlor version <= 0.9.39.5 contains a PHP Object Injection vulnerability in Domain name form that can result in Possible information disclosure and remote code execution. This attack appear to be exploitable via Passing malicious PHP objection in $_POST['ssl_ipandport']. This vulnerability appears to have been fixed in after commit c1e62e6.
More vulnerabilities in froxlor/froxlor
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free