In short
- CVE-2018-1000816 is a MEDIUM (CVSS 5.4) vulnerability affecting github.com/grafana/grafana, grafana (grafana).
- Chance of exploitation in the next 30 days (EPSS): 0.74%, higher than 54.7% of all vulnerabilities.
- Fix: update to 5.3.2 or later.
Description
Grafana version confirmed for 5.2.4 and 5.3.0 contains a Cross Site Scripting (XSS) vulnerability in Influxdb and Graphite query editor that can result in Running arbitrary js code in victims browser.. This attack appear to be exploitable via Authenticated user must click on the input field where the payload was previously inserted..
NVD description
Grafana version confirmed for 5.2.4 and 5.3.0 contains a Cross Site Scripting (XSS) vulnerability in Influxdb and Graphite query editor that can result in Running arbitrary js code in victims browser.. This attack appear to be exploitable via Authenticated user must click on the input field where the payload was previously inserted..
More vulnerabilities in github.com/grafana/grafana
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free