In short
- CVE-2018-1000855 is a MEDIUM (CVSS 6.1) vulnerability affecting easymon, easymon (basecamp).
- Chance of exploitation in the next 30 days (EPSS): 0.90%, higher than 59.7% of all vulnerabilities.
- Fix: update to 1.4.1 or later.
| Package | Affected versions | Patched versions |
|---|
| easymon RubyGems | < 1.4.1
| 1.4.1
|
| easymon | ≤ 1.4
| No fix yet |
Description
easymon version 1.4 and earlier contains a Cross Site Scripting (XSS) vulnerability in Endpoint where monitoring is mounted that can result in Reflected XSS that affects Firefox. Can be used to steal cookies, depending on the cookie settings.. This attack appear to be exploitable via The victim must click on a crafted URL that contains the XSS payload. This vulnerability appears to have been fixed in 1.4.1 and later.
NVD description
easymon version 1.4 and earlier contains a Cross Site Scripting (XSS) vulnerability in Endpoint where monitoring is mounted that can result in Reflected XSS that affects Firefox. Can be used to steal cookies, depending on the cookie settings.. This attack appear to be exploitable via The victim must click on a crafted URL that contains the XSS payload. This vulnerability appears to have been fixed in 1.4.1 and later.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free