| Package | Affected versions | Patched versions |
|---|---|---|
| plug | ≥ 1.2.5, < 1.3.5≥ 1.3.5> 1.0.6, ≤ 1.1.9> 1.1.9, ≤ 1.2.5 | 1.3.5 |
Elixir Plug Plug version All contains a Header Injection vulnerability in Connection that can result in Given a cookie value, Headers can be added. This attack appear to be exploitable via Crafting a value to be sent as a cookie. This vulnerability appears to have been fixed in >= 1.3.5 or ~> 1.2.5 or ~> 1.1.9 or ~> 1.0.6.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free