In short
- CVE-2018-10092 is a HIGH (CVSS 8.0) vulnerability affecting dolibarr/dolibarr, dolibarr (dolibarr).
- Chance of exploitation in the next 30 days (EPSS): 2.0%, higher than 80.4% of all vulnerabilities.
- Fix: update to 7.0.2 or later.
Description
The admin panel in Dolibarr before 7.0.2 might allow remote attackers to execute arbitrary commands by leveraging support for updating the antivirus command and parameters used to scan file uploads.
NVD description
The admin panel in Dolibarr before 7.0.2 might allow remote attackers to execute arbitrary commands by leveraging support for updating the antivirus command and parameters used to scan file uploads.
More vulnerabilities in dolibarr/dolibarr
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free