In short
- CVE-2018-11650 is a MEDIUM (CVSS 6.1) vulnerability affecting org.graylog2:graylog2-server, graylog (graylog).
- Chance of exploitation in the next 30 days (EPSS): 0.83%, higher than 57.7% of all vulnerabilities.
- Fix: update to 2.4.4 or later.
Description
Graylog before v2.4.4 has an XSS security issue with unescaped text in notifications, related to toastr and util/UserNotification.js.
NVD description
Graylog before v2.4.4 has an XSS security issue with unescaped text in notifications, related to toastr and util/UserNotification.js.
More vulnerabilities in org.graylog2:graylog2-server
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free