In short
- CVE-2018-11778 is a HIGH (CVSS 8.8) vulnerability affecting org.apache.ranger:ranger, ranger (apache).
- Chance of exploitation in the next 30 days (EPSS): 4.0%, higher than 90.6% of all vulnerabilities.
- Fix: update to 1.2.0 or later.
Description
UnixAuthenticationService in Apache Ranger 1.2.0 was updated to correctly handle user input to avoid Stack-based buffer overflow. Versions prior to 1.2.0 should be upgraded to 1.2.0
NVD description
UnixAuthenticationService in Apache Ranger 1.2.0 was updated to correctly handle user input to avoid Stack-based buffer overflow. Versions prior to 1.2.0 should be upgraded to 1.2.0
More vulnerabilities in org.apache.ranger:ranger
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free