In short
- CVE-2018-11781 is a HIGH (CVSS 7.8) vulnerability affecting spamassassin (apache).
- Chance of exploitation in the next 30 days (EPSS): 0.98%, higher than 62.4% of all vulnerabilities.
- Fix: update to 3.4.2 or later.
| Package | Affected versions | Patched versions |
|---|
| spamassassin | < 3.4.2
| 3.4.2
|
Description
Apache SpamAssassin 3.4.2 fixes a local user code injection in the meta rule syntax.
More vulnerabilities in spamassassin
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free