In short
- CVE-2018-12099 is a MEDIUM (CVSS 6.1) vulnerability affecting github.com/grafana/grafana, grafana (grafana).
- Chance of exploitation in the next 30 days (EPSS): 2.1%, higher than 81.8% of all vulnerabilities.
- Fix: update to 5.2.0-beta1, 5.2.0-beta1+incompatible or later.
| Package | Affected versions | Patched versions |
|---|
| github.com/grafana/grafana Go | < 5.2.0-beta1< 5.2.0-beta1+incompatible
| 5.2.0-beta15.2.0-beta1+incompatible
|
| grafana | ≤ 5.1.3
| No fix yet |
Description
Grafana before 5.2.0-beta1 has XSS vulnerabilities in dashboard links.
NVD description
Grafana before 5.2.0-beta1 has XSS vulnerabilities in dashboard links.
More vulnerabilities in github.com/grafana/grafana
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free