In short
- CVE-2018-12418 is a MEDIUM (CVSS 5.5) vulnerability affecting com.github.junrar:junrar, junrar (junrar project).
- Chance of exploitation in the next 30 days (EPSS): 1.2%, higher than 67.4% of all vulnerabilities.
- Fix: update to 1.0.1 or later.
Description
Archive.java in Junrar before 1.0.1, as used in Apache Tika and other products, is affected by a denial of service vulnerability due to an infinite loop when handling corrupt RAR files.
NVD description
Archive.java in Junrar before 1.0.1, as used in Apache Tika and other products, is affected by a denial of service vulnerability due to an infinite loop when handling corrupt RAR files.
More vulnerabilities in com.github.junrar:junrar
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free