In short
- CVE-2018-12461 is a HIGH (CVSS 7.5) vulnerability affecting edirectory (netiq).
- Chance of exploitation in the next 30 days (EPSS): 0.49%, higher than 42.0% of all vulnerabilities.
- No patched version is listed yet: follow the vendor's advisory in References.
| Package | Affected versions | Patched versions |
|---|
| edirectory | = 9.1.1
| No fix yet |
Description
Fixed issues with NetIQ eDirectory prior to 9.1.1 when checking certificate revocation.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free