In short
- CVE-2018-12642 is a HIGH (CVSS 7.5) vulnerability affecting froxlor/froxlor, froxlor (froxlor).
- Chance of exploitation in the next 30 days (EPSS): 1.4%, higher than 72.1% of all vulnerabilities.
- Fix: update to 0.9.40 or later.
Description
Froxlor through 0.9.39.5 has Incorrect Access Control for tickets not owned by the current user.
NVD description
Froxlor through 0.9.39.5 has Incorrect Access Control for tickets not owned by the current user.
More vulnerabilities in froxlor/froxlor
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free