In short
- CVE-2018-1338 is a MEDIUM (CVSS 5.5) vulnerability affecting org.apache.tika:tika-core, tika (apache).
- Chance of exploitation in the next 30 days (EPSS): 1.9%, higher than 79.9% of all vulnerabilities.
- Fix: update to 1.18 or later.
Description
A carefully crafted (or fuzzed) file can trigger an infinite loop in Apache Tika's BPGParser in versions of Apache Tika before 1.18.
NVD description
A carefully crafted (or fuzzed) file can trigger an infinite loop in Apache Tika's BPGParser in versions of Apache Tika before 1.18.
More vulnerabilities in org.apache.tika:tika-core
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free