In short
- CVE-2018-13390 is a MEDIUM (CVSS 6.1) vulnerability affecting cloudtoken, cloudtoken (atlassian).
- Chance of exploitation in the next 30 days (EPSS): 0.47%, higher than 40.5% of all vulnerabilities.
- Fix: update to 0.1.24 or later.
| Package | Affected versions | Patched versions |
|---|
| cloudtoken PyPI | ≥ 0.1.1, < 0.1.24
| 0.1.24
|
| cloudtoken | ≥ 0.1.1, < 0.1.24
| 0.1.24
|
Description
Unauthenticated access to cloudtoken daemon on Linux via network from version 0.1.1 before version 0.1.24 allows attackers on the same subnet to gain temporary AWS credentials for the users' roles.
NVD description
Unauthenticated access to cloudtoken daemon on Linux via network from version 0.1.1 before version 0.1.24 allows attackers on the same subnet to gain temporary AWS credentials for the users' roles.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free