In short
- CVE-2018-14380 is a MEDIUM (CVSS 6.1) vulnerability affecting org.graylog2:graylog2-server, graylog (graylog).
- Chance of exploitation in the next 30 days (EPSS): 0.98%, higher than 62.2% of all vulnerabilities.
- Fix: update to 2.4.6 or later.
Description
In Graylog before 2.4.6, XSS was possible in typeahead components, related to components/common/TypeAheadInput.jsx and components/search/QueryInput.ts.
NVD description
In Graylog before 2.4.6, XSS was possible in typeahead components, related to components/common/TypeAheadInput.jsx and components/search/QueryInput.ts.
More vulnerabilities in org.graylog2:graylog2-server
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free