In short
- CVE-2018-17574 is a MEDIUM (CVSS 5.4) vulnerability affecting yapi (ymfe), yapi-vendor.
- Chance of exploitation in the next 30 days (EPSS): 0.67%, higher than 52.0% of all vulnerabilities.
- Fix: update to 1.3.23 or later.
| Package | Affected versions | Patched versions |
|---|
| yapi | = 1.3.22
| No fix yet |
| yapi-vendor npm | < 1.3.23
| 1.3.23
|
Description
An issue was discovered in YMFE YApi 1.3.23. There is stored XSS in the name field of a project.
NVD description
An issue was discovered in YMFE YApi 1.3.23. There is stored XSS in the name field of a project.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free