In short
- CVE-2018-18247 is a MEDIUM (CVSS 5.4) vulnerability affecting icinga web 2 (icinga).
- Chance of exploitation in the next 30 days (EPSS): 0.58%, higher than 47.6% of all vulnerabilities.
- Fix: update to 2.6.2 or later.
| Package | Affected versions | Patched versions |
|---|
| icinga web 2 | < 2.6.2
| 2.6.2
|
Description
Icinga Web 2 before 2.6.2 has XSS via the /icingaweb2/navigation/add icon parameter.
More vulnerabilities in icinga web 2
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free