In short
- CVE-2018-18893 is a MEDIUM (CVSS 5.3) vulnerability affecting com.hubspot.jinjava:jinjava, jinjava (hubspot).
- Chance of exploitation in the next 30 days (EPSS): 1.8%, higher than 78.9% of all vulnerabilities.
- Fix: update to 2.4.6 or later.
Description
Jinjava before 2.4.6 does not block the getClass method, related to com/hubspot/jinjava/el/ext/JinjavaBeanELResolver.java.
NVD description
Jinjava before 2.4.6 does not block the getClass method, related to com/hubspot/jinjava/el/ext/JinjavaBeanELResolver.java.
More vulnerabilities in com.hubspot.jinjava:jinjava
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free