In short
- CVE-2018-18926 is a CRITICAL (CVSS 9.8) vulnerability affecting code.gitea.io/gitea, gitea (gitea).
- Chance of exploitation in the next 30 days (EPSS): 3.0%, higher than 87.5% of all vulnerabilities.
- Fix: update to 1.5.2, 1.5.4 or later.
Description
Gitea before 1.5.4 allows remote code execution because it does not properly validate session IDs. This is related to session ID handling in the go-macaron/session code for Macaron.
NVD description
Gitea before 1.5.4 allows remote code execution because it does not properly validate session IDs. This is related to session ID handling in the go-macaron/session code for Macaron.
More vulnerabilities in code.gitea.io/gitea
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free