In short
- CVE-2018-1999009 is a HIGH (CVSS 8.1) vulnerability affecting october/october.
- Chance of exploitation in the next 30 days (EPSS): 2.4%, higher than 84.0% of all vulnerabilities.
- Fix: update to 1.0.437 or later.
| Package | Affected versions | Patched versions |
|---|
| october/october Packagist | < 1.0.437
| 1.0.437
|
Description
October CMS version prior to Build 437 contains a Local File Inclusion vulnerability in modules/system/traits/ViewMaker.php (makeFileContents function) that can result in Sensitive information disclosure and remote code execution. This attack appear to be exploitable remotely if the /backend path is accessible. This vulnerability appears to have been fixed in Build 437.
NVD description
October CMS version prior to Build 437 contains a Local File Inclusion vulnerability in modules/system/traits/ViewMaker.php#244 (makeFileContents function) that can result in Sensitive information disclosure and remote code execution. This attack appear to be exploitable remotely if the /backend path is accessible. This vulnerability appears to have been fixed in Build 437.
More vulnerabilities in october/october
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free