In short
- CVE-2018-1999025 is a HIGH (CVSS 7.4) vulnerability affecting de.tracetronic.jenkins.plugins:ecutest, tracetronic ecu-test (jenkins).
- Chance of exploitation in the next 30 days (EPSS): 0.86%, higher than 58.5% of all vulnerabilities.
- Fix: update to 2.4 or later.
Description
A man in the middle vulnerability exists in Jenkins TraceTronic ECU-TEST Plugin 2.3 and earlier in ATXPublisher.java, ATXValidator.java that allows attackers to impersonate any service that Jenkins connects to.
NVD description
A man in the middle vulnerability exists in Jenkins TraceTronic ECU-TEST Plugin 2.3 and earlier in ATXPublisher.java, ATXValidator.java that allows attackers to impersonate any service that Jenkins connects to.
More vulnerabilities in de.tracetronic.jenkins.plugins:ecutest
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free