In short
- CVE-2018-19993 is a MEDIUM (CVSS 6.1) vulnerability affecting dolibarr/dolibarr, dolibarr erp/crm (dolibarr).
- Chance of exploitation in the next 30 days (EPSS): 1.4%, higher than 72.8% of all vulnerabilities.
- Fix: update to 8.0.4 or later.
Description
A reflected cross-site scripting (XSS) vulnerability in Dolibarr 8.0.2 allows remote attackers to inject arbitrary web script or HTML via the transphrase parameter to public/notice.php.
NVD description
A reflected cross-site scripting (XSS) vulnerability in Dolibarr 8.0.2 allows remote attackers to inject arbitrary web script or HTML via the transphrase parameter to public/notice.php.
More vulnerabilities in dolibarr/dolibarr
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free