In short
- CVE-2018-19994 is a HIGH (CVSS 8.8) vulnerability affecting dolibarr/dolibarr, dolibarr erp/crm (dolibarr).
- Chance of exploitation in the next 30 days (EPSS): 2.0%, higher than 81.1% of all vulnerabilities.
- Fix: update to 8.0.4 or later.
Description
An error-based SQL injection vulnerability in product/card.php in Dolibarr version 8.0.2 allows remote authenticated users to execute arbitrary SQL commands via the desiredstock parameter.
NVD description
An error-based SQL injection vulnerability in product/card.php in Dolibarr version 8.0.2 allows remote authenticated users to execute arbitrary SQL commands via the desiredstock parameter.
More vulnerabilities in dolibarr/dolibarr
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free