In short
- CVE-2018-20222 is a CRITICAL (CVSS 9.8) vulnerability affecting airsonic (airsonic project).
- Chance of exploitation in the next 30 days (EPSS): 1.7%, higher than 77.5% of all vulnerabilities.
- Fix: update to 10.1.2 or later.
| Package | Affected versions | Patched versions |
|---|
| airsonic | < 10.1.2
| 10.1.2
|
Description
XXE issue in Airsonic before 10.1.2 during parse.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free