In short
- CVE-2018-20713 is a HIGH (CVSS 8.8) vulnerability affecting shopware/shopware, shopware (shopware).
- Chance of exploitation in the next 30 days (EPSS): 1.1%, higher than 65.9% of all vulnerabilities.
- Fix: update to 5.4.3 or later.
Description
Shopware before 5.4.3 allows SQL Injection by remote authenticated users, aka SW-21404.
NVD description
Shopware before 5.4.3 allows SQL Injection by remote authenticated users, aka SW-21404.
More vulnerabilities in shopware/shopware
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free