In short
- CVE-2018-20962 is a MEDIUM (CVSS 6.1) vulnerability affecting backpack/crud, backpack\crud (backpackforlaravel).
- Chance of exploitation in the next 30 days (EPSS): 1.3%, higher than 70.8% of all vulnerabilities.
- Fix: update to 3.4.9 or later.
Description
The Backpack\CRUD Backpack component before 3.4.9 for Laravel allows XSS via the select field type.
NVD description
The Backpack\CRUD Backpack component before 3.4.9 for Laravel allows XSS via the select field type.
More vulnerabilities in backpack/crud
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free