In short
- CVE-2018-20978 is a MEDIUM (CVSS 6.1) vulnerability affecting wp all import (soflyy).
- Chance of exploitation in the next 30 days (EPSS): 0.91%, higher than 59.8% of all vulnerabilities.
- Fix: update to 3.4.7 or later.
| Package | Affected versions | Patched versions |
|---|
| wp all import | < 3.4.7
| 3.4.7
|
Description
The wp-all-import plugin before 3.4.7 for WordPress has XSS.
More vulnerabilities in wp all import
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free