In short
- CVE-2018-20983 is a MEDIUM (CVSS 6.1) vulnerability affecting wp retina 2x (meowapps).
- Chance of exploitation in the next 30 days (EPSS): 0.91%, higher than 59.8% of all vulnerabilities.
- Fix: update to 5.2.3 or later.
| Package | Affected versions | Patched versions |
|---|
| wp retina 2x | < 5.2.3
| 5.2.3
|
Description
The wp-retina-2x plugin before 5.2.3 for WordPress has XSS.
More vulnerabilities in wp retina 2x
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free