In short
- CVE-2018-3769 is a MEDIUM (CVSS 6.1) vulnerability affecting grape, grape (ruby-grape).
- Chance of exploitation in the next 30 days (EPSS): 1.4%, higher than 73.1% of all vulnerabilities.
- Fix: update to 1.1.0 or later.
| Package | Affected versions | Patched versions |
|---|
| grape RubyGems | < 1.1.0
| 1.1.0
|
| grape | ≤ 1.0.3
| No fix yet |
Description
The grape rubygem suffers from a cross-site scripting (XSS) vulnerability via "format" parameter.
NVD description
ruby-grape ruby gem suffers from a cross-site scripting (XSS) vulnerability via "format" parameter.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free