In short
- CVE-2018-3787 is a HIGH (CVSS 7.5) vulnerability affecting simplehttpserver (simplehttpserver project), simplehttpserver.
- Chance of exploitation in the next 30 days (EPSS): 2.0%, higher than 81.2% of all vulnerabilities.
- Fix: update to 0.2.1 or later.
Description
Path traversal in simplehttpserver <v0.2.1 allows listing any file on the server.
NVD description
Path traversal in simplehttpserver <v0.2.1 allows listing any file on the server.
More vulnerabilities in simplehttpserver
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free