In short
- CVE-2018-5367 is a MEDIUM (CVSS 4.8) vulnerability affecting wpglobus/wpglobus, wpglobus (wpglobus).
- Chance of exploitation in the next 30 days (EPSS): 0.80%, higher than 56.9% of all vulnerabilities.
- Fix: update to 1.9.7 or later.
Description
The WPGlobus plugin 1.9.6 for WordPress has XSS via the wpglobus_option[post_type][post] parameter to wp-admin/options.php.
NVD description
The WPGlobus plugin 1.9.6 for WordPress has XSS via the wpglobus_option[post_type][post] parameter to wp-admin/options.php.
More vulnerabilities in wpglobus/wpglobus
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free