In short
- CVE-2018-5478 is a MEDIUM (CVSS 6.1) vulnerability affecting contao/core, contao (contao).
- Chance of exploitation in the next 30 days (EPSS): 0.41%, higher than 35.8% of all vulnerabilities.
- Fix: update to 3.5.32 or later.
| Package | Affected versions | Patched versions |
|---|
| contao/core Packagist | ≥ 3.0.0, < 3.5.32
| 3.5.32
|
| contao | ≥ 3.0.0, < 3.5.32
| 3.5.32
|
Description
Contao 3.x before 3.5.32 allows Cross-site Scripting (XSS) via the unsubscribe module in the frontend newsletter extension.
NVD description
Contao 3.x before 3.5.32 allows XSS via the unsubscribe module in the frontend newsletter extension.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free