In short
- CVE-2018-6834 is a MEDIUM (CVSS 6.1) vulnerability affecting etherpad lite (etherpad).
- Chance of exploitation in the next 30 days (EPSS): 0.88%, higher than 59.2% of all vulnerabilities.
- Fix: update to 1.6.3 or later.
| Package | Affected versions | Patched versions |
|---|
| etherpad lite | < 1.6.3
| 1.6.3
|
Description
static/js/pad_utils.js in Etherpad Lite before v1.6.3 has XSS via window.location.href.
More vulnerabilities in etherpad lite
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free