In short
- CVE-2018-6905 is a MEDIUM (CVSS 4.8) vulnerability affecting typo3/cms, typo3 (typo3).
- Chance of exploitation in the next 30 days (EPSS): 2.2%, higher than 82.3% of all vulnerabilities.
- Fix: update to 9.2.0, 9.1.0, 8.7.11 or later.
| Package | Affected versions | Patched versions |
|---|
| typo3/cms Packagist | < 9.2.0
| 9.2.0
|
| typo3 | ≥ 9.0.0, < 9.1.0< 8.7.11
| 9.1.08.7.11
|
Description
The page module in TYPO3 before 8.7.11 has XSS via $GLOBALS['TYPO3_CONF_VARS']['SYS']['sitename'], as demonstrated by an admin entering a crafted site name during the installation process.
NVD description
The page module in TYPO3 before 8.7.11, and 9.1.0, has XSS via $GLOBALS['TYPO3_CONF_VARS']['SYS']['sitename'], as demonstrated by an admin entering a crafted site name during the installation process.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free