In short
- CVE-2018-7274 is a MEDIUM (CVSS 6.1) vulnerability affecting yab/quarx, quarx cms (quarx cms project).
- Chance of exploitation in the next 30 days (EPSS): 0.99%, higher than 62.6% of all vulnerabilities.
- Fix: update to 2.4.5 or later.
| Package | Affected versions | Patched versions |
|---|
| yab/quarx Packagist | < 2.4.5
| 2.4.5
|
| quarx cms | ≤ 2.4.3
| No fix yet |
Description
Yab Quarx before 2.4.5 is prone to multiple persistent cross-site scripting vulnerabilities: Blog (Title), FAQ (Question), Pages (Title), Widgets (Name), and Menus (Name).
NVD description
Yab Quarx through 2.4.3 is prone to multiple persistent cross-site scripting vulnerabilities: Blog (Title), FAQ (Question), Pages (Title), Widgets (Name), and Menus (Name).
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free