In short
- CVE-2018-8041 is a MEDIUM (CVSS 5.3) vulnerability affecting org.apache.camel:camel-mail, camel (apache).
- Chance of exploitation in the next 30 days (EPSS): 9.6%, higher than 95.5% of all vulnerabilities.
- Fix: update to 2.20.4, 2.21.2, 2.22.1 or later.
| Package | Affected versions | Patched versions |
|---|
| org.apache.camel:camel-mail Maven | ≥ 2.20.0, < 2.20.4≥ 2.21.0, < 2.21.2≥ 2.22.0, < 2.22.1
| 2.20.42.21.22.22.1
|
| camel | = 2.22.0≥ 2.20.0, ≤ 2.20.3≥ 2.21.0, ≤ 2.21.1
| No fix yet |
Description
Apache Camel's Mail 2.20.0 through 2.20.3, 2.21.0 through 2.21.1 and 2.22.0 is vulnerable to path traversal.
NVD description
Apache Camel's Mail 2.20.0 through 2.20.3, 2.21.0 through 2.21.1 and 2.22.0 is vulnerable to path traversal.
More vulnerabilities in org.apache.camel:camel-mail
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free