In short
- CVE-2018-8071 is a MEDIUM (CVSS 6.1) vulnerability affecting mautic/core, mautic (mautic).
- Chance of exploitation in the next 30 days (EPSS): 0.81%, higher than 56.9% of all vulnerabilities.
- Fix: update to 2.13.0 or later.
| Package | Affected versions | Patched versions |
|---|
| mautic/core Packagist | < 2.13.0
| 2.13.0
|
| mautic | < 2.13.0
| 2.13.0
|
Description
Impact
Mautic before v2.13.0 has stored XSS via a theme config file.
Patches
Update to 2.13.0 or later.
Workarounds
None.
For more information
If you have any questions or comments about this advisory:
NVD description
Mautic before v2.13.0 has stored XSS via a theme config file.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free