In short
- CVE-2018-8097 is a CRITICAL (CVSS 9.8) vulnerability affecting eve, eve (python-eve).
- Chance of exploitation in the next 30 days (EPSS): 6.3%, higher than 93.6% of all vulnerabilities.
- Fix: update to 0.7.5 or later.
| Package | Affected versions | Patched versions |
|---|
| eve PyPI | < 0.7.5
| 0.7.5
|
| eve | < 0.7.5
| 0.7.5
|
Description
io/mongo/parser.py in Eve (aka pyeve) before 0.7.5 allows remote attackers to execute arbitrary code via Code Injection in the where parameter.
NVD description
io/mongo/parser.py in Eve (aka pyeve) before 0.7.5 allows remote attackers to execute arbitrary code via Code Injection in the where parameter.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free