In short
- CVE-2018-9177 is a MEDIUM (CVSS 6.1) vulnerability affecting twonky server (lynxtechnology).
- Chance of exploitation in the next 30 days (EPSS): 0.66%, higher than 51.8% of all vulnerabilities.
- Fix: update to 8.5.1 or later.
| Package | Affected versions | Patched versions |
|---|
| twonky server | < 8.5.1
| 8.5.1
|
Description
Twonky Server before 8.5.1 has XSS via a folder name on the Shared Folders screen.
More vulnerabilities in twonky server
See all →Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free