| Package | Affected versions | Patched versions |
|---|---|---|
| gitlab | ≥ 10.5.0, < 10.5.7≥ 10.6.0, < 10.6.3≥ 9.2, < 10.4.7 | 10.5.710.6.310.4.7 |
GitLab Community and Enterprise Editions version 9.2 up to 10.4 are vulnerable to XSS because a lack of input validation in the milestones component leads to cross site scripting (specifically, data-milestone-id in the milestone dropdown feature). This is fixed in 10.6.3, 10.5.7, and 10.4.7.
Running one of these products? Scan your site to see whether it exposes a vulnerable version.
Scan my site free